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What is Issue Manager?

Issue Manager is a very powerful tool designed to help you track issues or action items through to their 
closure or completion.    Issue Manager is much more than a simple to-do list; it is a sophisticated issue-
tracking system.    With it you can:

Track action items
Ensure that issues have a closed loop (important for ISO 9001)
Track customer issues until closure
Maintain a very powerful personal to-do list

When an issue is created (or "opened"), it is assigned a status (default is "OPEN").    Then, each time an 
event happens that affects this issue, you create a change item for the issue.    This change item has a 
date, a description, and a new status.    The overall issue status then becomes the status of the most 
recent change item. And should this action item reach its target date, Issue Manager can optionally notify 
you.

The complete change history is stored indefinitely, so you maintain a complete record of what was done.   
When an issue is closed, another change item is entered, usually with a status of "CLOSED".

Issue Manager can also filter and sort the issues, making your important information that much easier to 
access.



File menu commands

The File menu offers the following commands:

New Creates a new issue list.
Open... Opens an existing issue list.
Close Closes an opened issue list.
Save Saves an opened issue list using the same file name.
Save As... Saves an opened issue list to a specified file name.
Import... Imports an issue list file into the current issue list.
Export... Exports an opened issue list to a text file or an ISU file.
Print... Prints an issue list.
Print Options... Sets the print options for the active issue list.
Print Preview Displays the issue list on the screen as it would appear printed.
Print Setup... Selects a printer and printer connection.
1,2,3,4 Opens a previously used issue list
Exit Exits Issue Manager.



Edit menu commands

The Edit menu offers the following commands:

Cut Deletes an issue from the issue list and moves it to the clipboard.
Copy Copies an issue from the issue list to the clipboard.
Paste Pastes an issue from the clipboard into the issue list.
Delete Deletes an issue from the issue list.
Find... Searches for text in the issue list.
Add Issue... Adds a new issue to the issue list.
Edit Issue... Edits an issue in the issue list.



View menu commands

The View menu offers the following commands:

Toolbar Shows or hides the toolbar.
Status Bar Shows or hides the status bar.

Issue History... Displays the history of the current issue.



Options menu commands

The Options menu offers the following commands:

Settings... Specify Issue Manager settings.
Title... Changes the issue list title.
Status List... Displays the status list.
Category List... Displays the category list.
Sort by Status Sorts the issue list by status.
Sort by Category Sorts the issue list by category.
Sort by Priority Sorts the issue list by priority.
Sort by Date Sorts the issue list by date.
Sort by Summary Sorts the issue list by summary.



Window menu commands

The Window menu offers the following commands, which enable you to arrange multiple views of multiple
issue lists in the application window:

New Window Creates a new window that views the same issue list.
Cascade Arranges windows in an overlapped fashion.
Tile Arranges windows in non-overlapped tiles.
Arrange Icons Arranges icons of closed windows.
Window 1, 2, ... Goes to specified window.



Help menu commands

The Help menu offers the following commands, which provide you assistance with this application: 

Contents Offers you an index to topics on which you can get help.
Tutorial... Runs the on-line Issue Manager tutorial.
Search for Help On... Allows you to search for help on a specific topic.
Using Help Provides general instructions on using help.
About Issue Manager... Displays Issue Manager's version number and copyright.



New command (File menu)

Use this command to create a new issue list in Issue Manager.    The new issue list will use the default 
status list andthe default category list.

You can open an existing issue list with the Open command.

Shortcuts
Toolbar:

Keys: CTRL+N



Open command (File menu)

Use this command to open an existing issue list in a new window.    You can open multiple lists at once.    
Use the Window menu to switch among the multiple open lists.    See Window 1, 2, ... command.

You can create new issue lists with the New command.

Shortcuts
Toolbar:

Keys: CTRL+O



File Open dialog box

The following options allow you to specify which file to open:
File Name

Type or select the filename you want to open.    This box lists files with the extension you select in the 
List Files of Type box. 

List Files of Type
Select the type of file you want to open.

Drives
Select the drive in which the file that you want to open is located. 

Directories
Select the directory in which the file that you want to open is located.

Network...
Choose this button to connect to a network location, assigning it a new drive letter.    This option is not
available on all systems.



Close command (File menu)

Use this command to close all windows containing the active issue list.    Issue Manager suggests that you
save changes to your list before you close it.    If you close a list without saving, you lose all changes 
made since the last time you saved it.    Before closing an untitled issue list, Issue Manager displays the 
Save As dialog box and suggests that you name and save the list.

You can also close an issue list by using the Close icon on the list's window, as shown below:



Save command (File menu)

Use this command to save the active issue list to its current name and directory.    When you save a list 
for the first time, Issue Manager displays the Save As dialog box so you can name your list.    If you want 
to change the name and directory of an existing list before you save it, choose the Save As command.

Issue Manager can also automatically save your issue lists - refer to the Settings section for details.

Shortcuts
Toolbar:

Keys: CTRL+S



Save As command (File menu)

Use this command to save and name the active issue list.    Issue Manager displays the Save As dialog 
box so you can name your list.    

To save an issue list with its existing name and directory, use the Save command.



Import command (File menu)

Use this command to import issues from another issue list file.    The issues will be merged with the 
current issue list.



Export command (File menu)

Use this command to export the active issue list to a text file.    Issue Manager displays the Export dialog 
box so you can name the file and select its format.



Export dialog box

To save a file which can be read into another tool such as a word processor, spreadsheet, or database, or
to export the currently visible issues to a separate issue list file, you use the Export command on the File 
menu.    When you do this, the Export dialog will pop up with the following options:

Formatted Text: Creates a report which is formatted, suitable for reading into a word processor or 
pasting into some other document.    The format is similar to Issue Manager's printed reports.

.CSV: Creates a CSV (Comma Separated Values) file, which is suitable for reading into a database or 
spreadsheet.    Note that the issue information is duplicated for each change item, so you should group by
the issue summary in the database tool if you want to separate the data by issue.

.ISU: Creates a ISU (Issue list) file, which can be opened or imported by Issue Manager.    This is useful 
for exporting a certain set of issues into a separate issue list file.

Wrap at 80 columns: Setting this option on will cause the exported report to be wrapped at 80 columns.   
When a line is wrapped, it is indented the appropriate amount so that the last field will line up correctly, 
just as in the printed reports.    Note that this option is only available with the Formatted Text format, not 
the CSV or ISU formats.

Include extended descriptions: This option enables the extended descriptions to be exported.    This 
option only applies for the formatted text reports - the extended descriptions are always exported in CSV 
reports and ISU files.

Include change items: This option enables the change items to be exported.    This option only applies 
for the formatted text reports - the change items are always exported in CSV reports and ISU files.

Filename: Specifies the filename that the export file will be written to.

Browse: Allows you to browse your disks, directories, and files.



File Save As dialog box

The following options allow you to specify the name and location of the file you're about to save:
File Name

Type a new filename to save an issue list with a different name.    A filename can contain up to eight 
characters and an extension of up to three characters.    Issue Manager adds the extension you 
specify in the Save File As Type box.

Drives
Select the drive in which you want to store the issue list.

Directories
Select the directory in which you want to store the issue list.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. This option is not 
available on all systems.



1, 2, 3, 4 command (File menu)

Use the numbers and filenames listed at the bottom of the File menu to open the last four issue lists you 
closed.    Choose the number that corresponds with the list you want to open.



Exit command (File menu)

Use this command to end your Issue Manager session.    You can also use the Close command on the 
application Control menu.    Issue Manager prompts you to save issue lists with unsaved changes.

Shortcuts
Mouse: Double-click the application's Control menu button.

Keys: ALT+F4



Cut command (Edit menu)

Use this command to remove the currently selected issue from the issue list and put it on the clipboard.    
This command is unavailable if no issue is currently selected.

Cutting data to the clipboard replaces the contents previously stored there.

Shortcuts
Toolbar:

Keys: CTRL+X



Copy command (Edit menu)

Use this command to copy the currently selected issue onto the clipboard.    This command is unavailable 
if issue is currently selected.

Copying data to the clipboard replaces the contents previously stored there.

Shortcuts
Toolbar:

Keys: CTRL+C



Edit Issue command (Edit menu)

Use this command to edit the information for the current issue.

Shortcuts
Toolbar:

Keys: CTRL+E



Edit Issue dialog box

This dialog is used to add or edit issues. The following fields can be edited:

Creation Date: defaults to the current date.    This date must be entered using the short date format 
specified in the Windows control panel (mm/dd/yy, for example).

Priority: A number from 1-99, representing the issue's priority.    1 is considered the highest priority, 
and 99 is the lowest.

Summary: A short summary of the issue.    This is the summary that will be displayed for the issue in 
the issue list.

Initial Status: This is the initial status the issue will be given.    This can only be set when adding a 
new issue, not when editing an existing one.

Issue Category: This is the category for the issue.    This field is optional, and can contain any 
information you wish.    An example of one use of the category would be for the issue owner.

Extended Description: This is an optional extended description for the issue.    It will only be shown 
in this dialog, and on the printed reports.

To enter a new line in the extended description, use CTRL+Enter.

All standard Windows editing keys work within the extended description field, such as:

CTRL+X cut
CTRL+C copy
CTRL+V paste



Add Issue command (Edit menu)

Use this command to add a new issue to the issue list.

Shortcuts
Toolbar:

Keys: INS



Delete command (Edit menu)

Use this command to delete an issue from the issue list



Find dialog box

This dialog is used to search for text in the active issue list.    The following fields can be used to specify 
your search criteria:

Find Text: Type the text you wish to search for here.

Match Case: Specifies whether or not the search should be case-sensitive.

Search In: Specifies which fields of the issues to search in.    The options are the issue summaries, 
the extended descriptions, and the change item descriptions.



Find command (Edit menu)

Use this command to search the active issue list for certain text.

Shortcuts
Toolbar:

Keys: CTRL+F



Paste command (Edit menu)

Use this command to insert an issue from the clipboard into the issue list.    This command is unavailable 
if the clipboard is empty.

Shortcuts
Toolbar:

Keys: CTRL+V



Toolbar command (View menu)

Use this command to display and hide the Toolbar, which includes buttons for some of the most common 
commands in Issue Manager, such as File Open.    A check mark appears next to the menu item when the
Toolbar is displayed.

See Toolbar for help on using the toolbar.



Toolbar

The toolbar is displayed across the top of the application window, below the menu bar.    The toolbar 
provides quick mouse access to many tools used in Issue Manager.

To hide or display the Toolbar, choose Toolbar from the View menu (ALT, V, T).

Click To
Create a new issue list.

Open an existing issue list.    Issue Manager displays the Open dialog box, in which you can 
locate and open the desired file.

Save the active issue list with its current name.    If you have not named the list, Issue Manager 
displays the Save As dialog box.

Print the active issue list.

Preview the active issue list as it will appear when printed.

Remove selected issue from the list and store it on the clipboard.

Copy the issue to the clipboard.

Insert the contents of the clipboard into the issue list.

Search for text in the issue list.

Add a new issue to the issue list.

Edit an issue in the issue list.

Display or edit the history of the current issue.

Display or edit the status list.

Display or edit the category list.

Sort the issue list by status.

Sort the issue list by category.

Sort the issue list by priority.



Sort the issue list by date.

Sort the issue list by summary.

Start context-sensitive help.



Status Bar command (View menu)

Use this command to display and hide the Status Bar, which describes the action to be executed by the 
selected menu item or depressed toolbar button, and keyboard latch state. A check mark appears next to 
the menu item when the Status Bar is displayed.

See Status Bar for help on using the status bar.



Status Bar

The status bar is displayed at the bottom of the Issue Manager window.    To display or hide the status bar,
use the Status Bar command in the View menu.

The left area of the status bar describes actions of menu items as you use the arrow keys to navigate 
through menus.    This area similarly shows messages that describe the actions of toolbar buttons as you 
depress them, before releasing them.    If after viewing the description of the toolbar button command you 
wish not to execute the command, then release the mouse button while the pointer is off the toolbar 
button.

The right areas of the status bar indicate which of the following keys are latched down:

Indicator Description
CAP The Caps Lock key is latched down.
NUM The Num Lock key is latched down.
SCRL The Scroll Lock key is latched down.



Issue History command (View menu)

Use this command to view the complete change history for an issue.

Shortcuts
Toolbar:

Mouse: Double-click the issue in the issue list
Keys: Select the issue, then press Enter



Issue History Dialog Box

This is a summary of all of the changes made to this issue since it was created.    From this dialog, you 
can add, edit, or delete change items.

At the top of the dialog, the current issue's summary, the current status (which will be the status of the 
most recent change item), and the issue's creation date are displayed.

The list of change items (change history list) is shown at the lower left of the dialog box.

To add a new change item: click the Add... button.

To edit an existing change item: select the item in the list, and click the Edit... button.    Alternatively, you
can double-click the item in the change history list.

To delete a change item: select the item in the list, and click the Delete... button.



Edit Change Item dialog box

This dialog is used to add or edit change items for an issue.

The following fields are available in this dialog:

Item: This is the issue summary for the issue you are adding a change item to.

Date: This is the date for the change item.    It will default to the current date. This date must be 
entered using the short date format specified in the Windows control panel (mm/dd/yy, for example).

New Status: This is a list of status's available for the current issue list.    Select a status from this list 
for the change item.    Note: to edit this status list, use the Status List... command.

Description: This is the description for the change item.

To enter a new line in the description, use CTRL+Enter.

All standard Windows editing keys work within the description fields, such as:

CTRL+X cut
CTRL+C copy
CTRL+V paste

Notification Date: If the check box is selected, this will enable notification for this change item.    On 
the notification date, when Issue Manager is started and the issue list is loaded, a notification 
message will pop up with the current change item information (Issue summary, change item 
description, and first notification date).    This notification will continue to occur each time Issue 
Manager is started, until the notification for the change item is disabled.    It can be disabled either 
from this dialog, or from the notification dialog.



Notification dialog box

If notification has been enabled for a change item, and the associated notification date has been passed, 
the notification dialog will be displayed when the issue list is loaded.

The dialog contains the initial notification date, the issue summary, and the change item description for 
the change item with which the notification is associated.

To cancel the notification:

Click the Cancel Notify button.    This will disable notification for the change item, so you will not be 
notified again unless you go into the Edit Change Item dialog box and manually set the notification on 
again.

To cancel the notification for now, but be notified again later:

Click the Re-Notify button.    This will close the notification dialog box, and you will be notified again the 
next time the issue list is loaded.



Settings command (Options menu)

Use this command to change the Issue Manager settings.    This will present the Settings dialog box.



Settings dialog box

This dialog box is used to set the Issue Manager settings, which will be used for all issue lists.    The 
following settings are available:

Enable auto-save: Select this option if you want your issue lists to be automatically saved at periodic 
intervals.

Note: keep in mind that this will save the issue list over the existing file.    If you make an edit, and 
decide you don't want the change after all, the auto-save may prevent you from retrieving a previous 
version of the file (if it has saved since you made the change).

Also note that this feature will only work for files which have a filename (i.e. they have been saved to 
disk before).

Interval: Enter the interval (in minutes) that you want the issue lists to be auto-saved.    Valid intervals 
are from 1-180 minutes.



Title command (Options menu)

Use this command to specify the title for the current issue list.    This will present the Issue List Title 
dialog box.



Issue List Title dialog box

The issue list can be identified either by its filename, or by a descriptive name.    Whatever name you 
choose will be used for the issue list window within Issue Manager, in the printed report, and in the 
exported reports.

Use Issue List Filename as Title: Select this option if you want the filename to be used as the issue 
list title.

Use Title: Select this option if you want to specify a specific title for the issue list.    After you select 
this option, type the title into the box, and click OK.



Status List command (Options menu)

Use this command to edit the status list for the current issue list.

Shortcuts
Toolbar:



Category List command (Options menu)

Use this command to edit the category list for the current issue list.

Shortcuts
Toolbar:



Status Editor dialog box

Use the status editor to change the available status types for the current issue list.    You can also change 
the sort order of the status types, which is used when the issue list is sorted by status.

You can also specify the default status list for new issue lists.

Available Status Types: All of the available status types for the current issue list are shown in this 
list.    The order of the status types in this list is also the sort order for the status types; so the order 
shown here is the same order that will be used when the issue list is sorted by status.

Show in Issue List: This is used to determine if issues of a certain status will be shown in the issue 
list.    This setting is set on a per-status type basis.

To view or change this setting, select a status from the Available Status Types list, and click the Show 
In Issue List box as appropriate.    If you clear this box, then issues of the specified type will not be 
shown in the issue list.

Add: To add a new status type, type the new name in the Available Status Types list, and click the 
Add button.

Delete: To delete a status type from the list, click on the status to delete and click the Delete button.

If this status is being used by any issue change items, you will be prompted to change these items to 
a different status before the status is deleted.

Sort Order: These buttons are used to change the status type sort order.

Up: Select a status and click this button to move the status up in the sort order.

Down: Select a status and click this button to move the status down in the sort order.



Status Change Dialog

If you attempt to delete a status from the status list which is in use by one or more issue change items, 
then you must change the status in those change items to some other status type.

To do this, select the new status you wish to use for the affected issue change items, and click OK.

To cancel the status deletion, press the Cancel button or hit ESC on the keyboard.



Specifying the Default Status List

The default status list contains several entries already.    To change the default status list for new issue 
lists, edit the ISSUEMAN.INI file (in your Windows directory) using a text editor such as notepad:

1. Create a [Defaults] section (if one is not there already).
2. Under this section, enter the line

NumStatus=3
This specifies the number of default statuses you want (3 is shown for an example).

3. For each new status, enter a line
Status1=OPEN

Where instead of OPEN, you would put the status you want.    These should be consecutive, starting 
with 1.

Example file (this would give default statuses of OPEN, CLOSED, and PENDING):

[Defaults]
NumStatus=3
Status1=OPEN
Status2=CLOSED
Status3=PENDING



Specifying the Default Category List

The default category list is initially empty.    To set the default category list for new issue lists, edit the 
ISSUEMAN.INI file (in your Windows directory) using a text editor such as notepad:

1. Create a [Defaults] section (if one is not there already).
2. Under this section, enter the line

NumCategory=3
This specifies the number of default categories you want (3 is shown for an example).

3. For each new category, enter a line
Category1=Overhead

Where instead of Overhead, you would put the category name you want.    These should be 
consecutive, starting with 1.

Example file (this would give default categories of Overhead and Development):

[Defaults]
NumCategory=2
Category1=Overhead
Category2=Development



Category Editor dialog box

The issue category is a field which can be used for many different things, such as issue owner.    You can 
set this up to be whatever is convenient for you, or you can choose not to use the category at all.

Use the category editor to change the available category types for the current issue list.    You can also 
change the sort order of the categories, which is used when the issue list is sorted by category.

You can also specify the default category list for new issue lists.

Available Categories: All of the available categories for the current issue list are shown in this list.    
The order of the categories in this list is also the sort order for the categories; so the order shown 
here is the same order that will be used when the issue list is sorted by category.

Show in Issue List: This is used to determine if issues of a certain category will be shown in the 
issue list.    This setting is set on a per-category basis.

To view or change this setting, select a category from the Available Categories list, and click the Show
In Issue List box as appropriate.    If you clear this box, then issues of the specified category will not 
be shown in the issue list.

Add: To add a new category, type the new name in the Available Categories list, and click the Add 
button.

Delete: To delete a category from the list, click on the category to delete and click the Delete button.

If this category is being used by any issues, you will be prompted to change these issues to a 
different category before the category is deleted.

Sort Order: These buttons are used to change the category sort order.

Up: Select a category and click this button to move the category up in the sort order.

Down: Select a category and click this button to move the category down in the sort order.



Category Change Dialog

If you attempt to delete a category from the status list which is in use by one or more issues, then you 
must change the category in those issues to some other category.

To do this, select the new category you wish to use for the affected issues, and click OK.

To cancel the category deletion, press the Cancel button or hit ESC on the keyboard.



Sort by Status command (Options menu)

Use this command to sort the issue list by status.

Shortcuts
Toolbar:



Sort by Category command (Options menu)

Use this command to sort the issue list by category.

Shortcuts
Toolbar:



Sort by Priority command (Options menu)

Use this command to sort the issue list by priority.

Shortcuts
Toolbar:



Sort by Date command (Options menu)

Use this command to sort the issue list by date.

Shortcuts
Toolbar:



Sort by Summary command (Options menu)

Use this command to sort the issue list by summary.

Shortcuts
Toolbar:



New command (Window menu)

Use this command to open a new window with the same contents as the active window.    You can open 
multiple issue list windows to display different parts or views of an issue list at the same time.    If you 
change the contents in one window, all other windows containing the same issue list reflect those 
changes.    When you open a new window, it becomes the active window and is displayed on top of all 
other open windows.



Cascade command (Window menu)

Use this command to arrange multiple opened windows in an overlapped fashion. 



Tile command (Window menu)

Use this command to arrange multiple opened windows in a non-overlapped fashion.



Window Arrange Icons Command

Use this command to arrange the icons for minimized windows at the bottom of the main window.    If 
there is an open issue list window at the bottom of the main window, then some or all of the icons may not
be visible because they will be underneath this issue list window.



1, 2, ... command (Window menu)

Issue Manager displays a list of currently open issue list windows at the bottom of the Window menu.    A 
check mark appears in front of the issue list name of the active window.    Choose an issue list from this 
list to make its window active.    



Contents command (Help menu)

Use this command to display the opening screen of Help.    From the opening screen, you can jump to 
step-by-step instructions for using Issue Manager and various types of reference information.    

Once you open Help, you can click the Contents button whenever you want to return to the opening 
screen.



Search for Help On command (Help menu)

Use this command to search for help on a specific topic.



Using Help command (Help menu)

Use this command for instructions about using Help.



About command (Help menu)

Use this command to display the copyright notice and version number of your copy of Issue Manager.



Context Help command 

Use the Context Help command to obtain help on some portion of Issue Manager.    When you choose the
Toolbar's Context Help button, the mouse pointer will change to an arrow and question mark.    Then click 
somewhere in the Issue Manager window, such as another Toolbar button.    The Help topic will be shown 
for the item you clicked.

Shortcut
Keys: SHIFT+F1



Title Bar

The title bar is located along the top of a window.    It contains the name of the application and issue list.

To move the window, drag the title bar.    Note: You can also move dialog boxes by dragging their title 
bars.

A title bar may contain the following elements:
Application Control-menu button
Issue list Control-menu button
Maximize button
Minimize button
Name of the application
Name of the issue list
Restore button



Scroll bars

Displayed at the right edge of the issue list window.    The scroll boxes inside the scroll bars indicate your 
vertical location in the issue list.    You can use the mouse to scroll to other parts of the issue list.



Size command (System menu)

Use this command to display a four-headed arrow so you can size the active window with the arrow keys.

After the pointer changes to the four-headed arrow:
1. Press one of the DIRECTION keys (left, right, up, or down arrow key) to move the pointer to the 

border you want to move.    
2. Press a DIRECTION key to move the border.
3. Press ENTER when the window is the size you want.

Note:    This command is unavailable if you maximize the window.

Shortcut
Mouse: Drag the size bars at the corners or edges of the window.



Move command (Control menu)

Use this command to display a four-headed arrow so you can move the active window or dialog box with 
the arrow keys.

Note:    This command is unavailable if you maximize the window.

Shortcut
Keys: CTRL+F7



Minimize command (application Control menu)

Use this command to reduce the Issue Manager window to an icon.

Shortcut
Mouse: Click the minimize icon  on the title bar.

Keys: ALT+F9



Maximize command (System menu)

Use this command to enlarge the active window to fill the available space.

Shortcut
Mouse: Click the maximize icon  on the title bar; or double-click the title bar.

Keys: CTRL+F10 enlarges a issue list window.



Next Window command (Issue list Control menu)

Use this command to switch to the next open issue list window.    Issue Manager determines which 
window is next according to the order in which you opened the windows.

Shortcut
Keys: CTRL+F6



Previous Window command (Issue list Control menu)

Use this command to switch to the previous open issue list window.    Issue Manager determines which 
window is previous according to the order in which you opened the windows.

Shortcut
Keys: SHIFT+CTRL+F6



Close command (Control menus)

Use this command to close the active window or dialog box.

Double-clicking a Control-menu box is the same as choosing the Close command.

Note:    If you have multiple windows open for a single issue list, the Close command on the issue list 
Control menu closes only one window at a time.    You can close all windows at once with the Close 
command on the File menu.

Shortcuts
Keys: CTRL+F4 closes a issue list window

ALT+F4 closes the Issue Manager window or dialog box



Restore command (Control menu)

Use this command to return the active window to its size and position before you chose the Maximize or 
Minimize command.



Switch to command (application Control menu)

Use this command to display a list of all open applications.    Use this "Task List" to switch to or close an 
application on the list.

Shortcut
Keys: CTRL+ESC



Modifying the Issue list

There are many ways to edit the issue list.    See the following help items for more details:

Adding New Issues
Editing Issues
Editing Issue Change Histories
Editing the Status List
Printing the Issue List



Other Options

The following options are available by editing the ISSUEMAN.INI file:

Changing the default status list
Changing the default category list
3D Controls



3D Controls

To use 3D controls, Issue Manager requires CTL3DV2.DLL.    Issue Manager's distribution includes this 
file, and the installation program will install it in the WINDOWS\SYSTEM directory (or the WINDOWS 
directory on shared network installations).

If you get a message saying that the CTL3DV2.DLL has been installed incorrectly, this means that it has 
not been correctly installed in the WINDOWS\SYSTEM or WINDOWS directory.    You should remove 
any copies of this file that are in other locations.

To Disable 3D Controls:

To disable the 3D controls, create a [Settings] section in the ISSUEMAN.INI file (which should be in your
Windows directory), if there is not one already. Add the following line, under this section header: 

Controls3D=NO

If you disable the 3D controls, then CTL3DV2.DLL will no longer be required for Issue Manager 
operation.



Support Information

Customer support is available via telephone, FAX, e-mail, or U.S. Mail.

Telephone: (303) 226-8682

FAX: (303) 226-5538

E-mail: CompuServe: 71774,605
Internet: 71774.605@compuserve.com

U.S. Mail: Winnovation
P.O. Box 271071
Ft. Collins, CO    80527-1071
USA



Issue Manager 1.2 Ordering Information

To print this order form, select Print Topic from the File menu.    Alternatively, a text-only version can be 
found in ORDERFRM.TXT.

Registered users will receive a printed manual, the latest version of Issue Manager on disk, free support, 
free upgrades to 1.x versions, and significant discounts on future versions.

Payment must be made in U.S. dollars.    Please make checks payable to Winnovation.    Purchase orders
are accepted from most corporate, educational, and government institutions.    For information please call 
(303) 226-8682.

Please return order form with payment to Winnovation, P.O. Box 271071, Ft. Collins, CO    80527-1071, 
USA.    Credit card orders can FAX to (303) 226-5538 or e-mail to CompuServe ID 71774,605.

______ SINGLE COPIES x $49.95 per copy             = _________

______ USER SITE LICENSE (includes 1 disk/manual)  = _________
         Fees: 5 users $219.95, 10 users $399.95,
              20 users $699.95, 50 users $1399.95,
             100 users $1999.95

______ ADDITIONAL MANUALS x $2.50 per copy         = _________
         (site licenses only)

SHIPPING                                           = _________

 [ ]  Standard mail service (U.S.):          no charge
 [ ]  Standard mail service (international): $ 2.50
 [ ]  Overnight delivery (48 states):        $10.00
 [ ]  Overnight delivery (Alaska/Hawaii):    $15.00
 [ ]  Overnight delivery (international):    call
 [ ]  Overnight, recipient billed: enter Federal
         Express acct no.: __________________________

SUBTOTAL                                           = _________

TAXES
   CO residents add 3% sales tax                   = _________
   Ft. Collins, CO residents add
      additional 3% city sales tax                 = _________

TOTAL DUE (U.S. funds)                             = _________

Billing Method:

 [ ] Payment Enclosed, payable to Winnovation  [ ] P.O. attached
 [ ] VISA   [ ] MASTERCARD   [ ] DINERS CLUB   [ ] CARTE BLANCHE

   For credit card orders:

      Name as appears on card: __________________________________
      Acct. No.: _________________________________ Exp. ____/____



      Signature: _________________________________

Disk Format: [ ] 3.5" 720K    [ ] 5.25" 1.2MB

Date: _______________

Name: ____________________________________________
Company:__________________________________________
Address: _________________________________________
         _________________________________________
City/State/Zip: __________________________________
Telephone #: ____________________ FAX #: ____________________
E-mail address (optional): __________________________________

Where did you hear about and/or find Issue Manager?



Other Winnovation Products

Be sure to check out the following other products from Winnovation!

                Clocker
A Personal and Network program scheduler for Windows 3.1!

Clocker is designed to schedule programs (or reminders) to be run at a scheduled time.    Both a private 
schedule and a shared network schedule can be active at the same time, so you can...

Backup your system periodically
Manage network backups
Run long processes during off hours
Schedule reminders for entire network
Download long data files during off-peak hours

In addition to running programs, Clocker can schedule the following additional 
items:

Close running programs
Exit Windows, restart Windows, or reboot system
Exit Windows, run a DOS program, and restart Windows

System or Network administrators!    Clocker gives you the capability to execute processes on each 
machine on the network running Clocker.    This is done via a central schedule, which you alone control.    
If you make a change to this schedule, all other machines will automatically update themselves from this 
file!

Other features:

Clocker's icon functions as a system clock, or optionally hidden
Group schedules fully password-protected

Evaluation copies of Clocker are available on CompuServe in the WINSHARE and NOVUSER libraries as
CLOCKR.ZIP, and on America Online (search for keyword 'Winnovation').    It can also be found on 
Internet FTP sites (ftp.cica.indiana.edu: /pub/pc/win3/util/clockr23.zip), and many BBS's, currently as 
CLOCKR23.ZIP.

Registration is $24.95 for a single copy, and site licenses are available at a discount.    Upon registration, 
you will receive a disk with the latest version of Clocker, a printed manual, and a license statement with 
your personal serial number and registration code combination.    Registered users will receive free 
unlimited technical support and free upgrades to future versions of Clocker.

Winnovation offers a 30 day money-back guarantee, so order now!

Order Clocker



                Account Manager
Track how you spend your valuable time!

Do you...

Charge your time to different projects?
Bill to multiple clients?
Need to track your computer time usage for the IRS?
Have a need to track your time for any other reason?

If the answer to any of these questions is yes, then Account Manager is for you!

Account Manager is a tool for Windows 3.1 designed to track your time as you move from project to 
project, or account to account.    No more guesswork!    You simply "punch in" to each project or account 
as you begin working on it, and "punch out" when you are through...then, when you need a summary of 
your time, Account Manager will create one for you in seconds!    Many different report types are available 
for your convenience.

Your time is valuable...that's why your list of projects is never more than one mouse click away.    No 
fumbling through menus for simple tasks such as punching in and out!

Account Manager can automatically punch in or out or activate itself when other applications start, close, 
activate, or deactivate!    This is fully configurable by the user, of course...you may never have to manually
punch in or out again!

For those who cannot stay in Windows all of the time, Account Manager includes a flexible DOS interface 
to allow you to punch in/out from the DOS command line.    Don't be limited by Windows-only tools!

Registration is $24.95 for a single copy, and site licenses are available at a discount.    Upon registration, 
you will receive a disk with the latest version of Account Manager, a printed manual, and a license 
statement with your personal serial number and registration code combination.    Registered users will 
receive free unlimited technical support and free upgrades to versions 1.x of Account Manager, and future
updates will be available at a significant discount.

Evaluation copies of Account Manager are available on CompuServe in the WINSHARE forum as 
ACCTMN.ZIP, and on America Online (search for keyword 'Winnovation').    It can also be found on 
Internet FTP sites (ftp.cica.indiana.edu: /pub/pc/win3/util/acctmn13.zip), and many BBS's, currently as 
ACCTMN13.ZIP.

Winnovation offers a 30 day money-back guarantee, so order now!

Order Account Manager



Order Account Manager 1.3

For information about Account Manager, see Other Winnovation Products.    To print this order form, select
Print Topic from the File menu.

Winnovation provides a 30 day money back guarantee.    If you are dissatisfied with Account Manager 
within 30 days of purchase, contact Winnovation for a complete refund of your purchase price.

Payment must be made in U.S. dollars.    Please make checks payable to Winnovation.    Purchase orders
are accepted from most corporate, educational, and government institutions.    For information please call 
(303) 226-8682.

Please return order form with payment to Winnovation, Dept. I11A, P.O. Box 271071, Ft. Collins, CO    
80527-1071, USA.    Credit card orders can FAX to (303) 226-5538 or e-mail to CompuServe ID 
71774,605.

______ SINGLE COPIES x $24.95 per copy             = _________

______ USER SITE LICENSE (includes 1 disk/manual)  = _________
         Fees: 5 users $109.95, 10 users $199.95,
              20 users $349.95, 50 users $699.95,
             100 users $999.95

______ ADDITIONAL MANUALS x $2.50 per copy         = _________
         (site licenses only)

SHIPPING                                           = _________

 [ ]  Standard mail service (U.S.):          no charge
 [ ]  Standard mail service (international): $ 2.50
 [ ]  Overnight delivery (48 states):        $10.00
 [ ]  Overnight delivery (Alaska/Hawaii):    $15.00
 [ ]  Overnight delivery (international):    call
 [ ]  Overnight, recipient billed: enter Federal
         Express acct no.: __________________________

SUBTOTAL                                           = _________

TAXES
   CO residents add 3% sales tax                   = _________
   Ft. Collins, CO residents add
      additional 3% city sales tax                 = _________

TOTAL DUE (U.S. funds)                             = _________

Billing Method:

 [ ] Payment Enclosed, payable to Winnovation  [ ] P.O. attached
 [ ] VISA   [ ] MASTERCARD   [ ] DINERS CLUB   [ ] CARTE BLANCHE

   For credit card orders:

      Name as appears on card: __________________________________
      Acct. No.: _________________________________ Exp. ____/____



      Signature: _________________________________

Disk Format: [ ] 3.5" 720K    [ ] 5.25" 1.2MB

Date: _______________

Name: ____________________________________________
Company:__________________________________________
Address: _________________________________________
         _________________________________________
City/State/Zip: __________________________________
Telephone #: ____________________ FAX #: ____________________
E-mail address (optional): __________________________________



Order Clocker 2.3

For information about Clocker, see Other Winnovation Products.    To print this order form, select Print 
Topic from the File menu.

Winnovation provides a 30 day money back guarantee.    If you are dissatisfied with Clocker within 30 
days of purchase, contact Winnovation for a complete refund of your purchase price.

Payment must be made in U.S. dollars.    Please make checks payable to Winnovation.    Purchase orders
are accepted from most corporate, educational, and government institutions.    For information please call 
(303) 226-8682.

Please return order form with payment to Winnovation, Dept. I11C, P.O. Box 271071, Ft. Collins, CO    
80527-1071, USA.    Credit card orders can FAX to (303) 226-5538 or e-mail to CompuServe ID 
71774,605.

______ SINGLE COPIES x $24.95 per copy             = _________

______ USER SITE LICENSE (includes 1 disk/manual)  = _________
         Fees: 5 users $109.95, 10 users $199.95,
              20 users $349.95, 50 users $699.95,
             100 users $999.95

______ ADDITIONAL MANUALS x $2.50 per copy         = _________
         (site licenses only)

SHIPPING                                           = _________

 [ ]  Standard mail service (U.S.):          no charge
 [ ]  Standard mail service (international): $ 2.50
 [ ]  Overnight delivery (48 states):        $10.00
 [ ]  Overnight delivery (Alaska/Hawaii):    $15.00
 [ ]  Overnight delivery (international):    call
 [ ]  Overnight, recipient billed: enter Federal
         Express acct no.: __________________________

SUBTOTAL                                           = _________

TAXES
   CO residents add 3% sales tax                   = _________
   Ft. Collins, CO residents add
      additional 3% city sales tax                 = _________

TOTAL DUE (U.S. funds)                             = _________

Billing Method:

 [ ] Payment Enclosed, payable to Winnovation  [ ] P.O. attached
 [ ] VISA   [ ] MASTERCARD   [ ] DINERS CLUB   [ ] CARTE BLANCHE

   For credit card orders:

      Name as appears on card: __________________________________
      Acct. No.: _________________________________ Exp. ____/____



      Signature: _________________________________

Disk Format: [ ] 3.5" 720K    [ ] 5.25" 1.2MB

Date: _______________

Name: ____________________________________________
Company:__________________________________________
Address: _________________________________________
         _________________________________________
City/State/Zip: __________________________________
Telephone #: ____________________ FAX #: ____________________
E-mail address (optional): __________________________________



Registration Entry Dialog Box

When you click Register... from the opening screen, you are presented with this dialog.    Enter your 
registration information obtained from Winnovation here, and your copy of Issue Manager will become a 
registered copy.

Note that you must enter the serial number, registration name, and registration code exactly as it appears
on your license statement.    If you do not, the registration code will not be accepted.



No Help Available

No help is available for this area of the window.



No Help Available

No help is available for this message box.





Print command (File menu)

Use this command to print an issue list.      This command presents a Print dialog box, where you may 
specify the range of pages to be printed, the number of copies, the destination printer, and other printer 
setup options.

Shortcuts
Toolbar:

Keys: CTRL+P



Print dialog box

The following options allow you to specify how the issue list should be printed:
Printer
This is the active printer and printer connection.    Choose the Setup option to change the printer and 
printer connection.
Setup

Displays a Print Setup dialog box, so    you can select a printer and printer connection.
Print Range

Specify the pages you want to print:
All Prints the entire issue list.
Selection Prints the currently selected issue.
Pages Prints the range of pages you specify in the From and To boxes.

Copies
Specify the number of copies you want to print for the above page range.

Collate Copies
Prints copies in page number order, instead of separated multiple copies of each page.

Print Quality
Select the quality of the printing.    Generally, lower quality printing takes less time to produce.



Print Options command (File menu)

Select this command to specify the formatting options to use when printing the report.    This will present 
the Print Options dialog box, where you can specify whether to print the extended descriptions and the 
change items for the issues in the reports.



Print Options dialog box

The following options specify what information should be printed in the report:

Include extended descriptions
This specifies that extended descriptions should be printed in the report.

Include change items
This specifies that change items should be printed in the report.

Note that if both of these options is disabled, then only the summary line will be printed for each issue.    
This is useful for getting the overall view of the issues.



Print Progress Dialog

The Printing dialog box is shown during the time that Issue Manager is sending output to the printer.    
The page number indicates the progress of the printing.

To abort printing, choose Cancel.



Print Preview command (File menu)

Use this command to display the active issue list as it would appear when printed.    When you choose 
this command, the main window will be replaced with a print preview window in which one or two pages 
will be displayed in their printed format.    The print preview toolbar offers you options to view either one 
or two pages at a time; move back and forth through the issue list; zoom in and out of pages; and initiate
a print job.

Shortcuts
Toolbar:



Print Preview toolbar

The print preview toolbar offers you the following options:
Print

Bring up the print dialog box, to start a print job.
Next Page

Preview the next printed page.
Prev Page

Preview the previous printed page.
One Page / Two Page

Preview one or two printed pages at a time.
Zoom In

Take a closer look at the printed page.
Zoom Out

Take a larger look at the printed page.
Close

Return from print preview to the editing window.



Print Setup command (File menu)

Use this command to select a printer and a printer connection.    This command presents a Print Setup 
dialog box, where you specify the printer and its connection.



Print Setup dialog box

The following options allow you to select the destination printer and its connection.
Printer

Select the printer you want to use.    Choose the Default Printer; or choose the Specific Printer option 
and select one of the current installed printers shown in the box.    You install printers and configure 
ports using the Windows Control Panel. 

Orientation
Choose Portrait or Landscape.

Paper Size
Select the size of paper that the issue list is to be printed on.

Paper Source
Some printers offer multiple trays for different paper sources.    Specify the tray here.

Options
Displays a dialog box where you can make additional choices about printing, specific to the type of 
printer you have selected.

Network...
Choose this button to connect to a network location, assigning it a new drive letter.    This option is not
available on all systems.



Issue Manager Tutorial: Overview

This tutorial is provided as a way to quickly get familiar with Issue Manager, and start using it 
productively in your own work.    It will not cover all of Issue Manager's capabilities; just enough to get 
you familiar with the tool.

To use the tutorial, follow the directions shown in each step.    To move on to the next step, click the ">> 
To Step..." text at the bottom of each step.

If not all of the step is visible, you can use the scroll bar at the right edge of the help window to scroll 
through the text.

While you are running the tutorial, you can use Alt+Tab (hold down ALT, press and release TAB, then 
release ALT) to switch between this tutorial window and the Issue Manager window.    If you are running 
at a high enough resolution, you may be able to arrange both windows side by side.

>> To Step 1



Tutorial: Step 1

Imagine you are in charge of producing a newsletter for all of your company's customers.    You know 
everything that needs to go into the newsletter, and you have identified all of the people who will be 
involved, so you call a meeting to go over any issues before everyone begins working on the newsletter.

During the meeting, three issues come up which need to be addressed:

One of the writers does not currently have a computer to use.
Some of the graphics that will go into the newsletter apparently cannot be imported by 

the word processor that will be used.
The printing house needs advance notification of dates and quantities that will be 

required.

You take the action items to address all of these issues, and you decide to use Issue Manager to track 
these issues for you so nothing "slips through the cracks".

The first thing you need to do is create a new issue list.

>> Select New from the File menu.

Now you can add each of the issues into the new issue list that you have created.    We will do this in the
next step.

>> To Step 2



Tutorial: Step 2

>> Select Add Issue... from the Edit menu (or you can use the toolbar shortcut button).

You now are presented with an empty issue in the issue editor.    Enter the following information:

Creation date: (leave as today's date)
Priority: 1    (since this is a very high priority issue)
Summary: Margaret needs a computer to work on
Initial Status: OPEN
Extended Description: (leave blank)

Then click OK to add this issue to the issue list.

>> In the same manner, add the other 2 issues to the issue list.    First select Add Issue... from the 
Edit menu, then enter the following information:

Creation date: (leave as today's date)
Priority: 5
Summary: Cannot import pictures into Word Processor
Initial Status: OPEN
Extended Description: (leave blank)

Then click OK to add the issue to the issue list.    Repeat for the third issue, with the following 
information:

Creation date: (leave as today's date)
Priority: 9
Summary: Printer needs to be notified
Initial Status: OPEN
Extended Description: Printer needs estimated dates and quantities as soon as possible

>> To Step 3



Tutorial: Step 3

Now that all of the issues have been entered, you will want to save your issue list.

>> Select Save from the File menu.

You will be prompted for a filename to save the issue list, since it does not already have a name.    Use 
"tutorial.isu" as the filename, and click OK.

Now, since Margaret's computer was the top priority item, you call a local computer store to ask about 
the delivery time for a new computer.    They quote a 2 week delivery time.    This is really too long to 
wait, but it may be the best you can do.    You tell them you will call them back.    You now add a change 
item to the "Margaret needs a computer to work on" issue to remind you of this new status:

>> Double-click the "Margaret needs a computer to work on" issue in the list.    Alternatively, you 
can select the issue by clicking on it once, and then select Issue History... from the View menu.

This will bring up the change history for this issue.    As you can see, there is one item entered, which 
states that the issue is opened.    We now want to add a new change item:

>> Click the Add... button.

You now should see an empty change item form.    Add the following information:

Date: (leave as today's date)
New Status: PENDING
Description: Local store can deliver machine in 2 weeks

The notification section is used to remind you that an issue needs attention.    To use it, you would click 
the Notification check box, and fill in the first date you wish to be notified.

>> Click OK to enter the change item.    Note that the new change item has been added to the issue 
history.

>> Click the Close button.

Now notice that the issue status has changed to PENDING (since that was the status of the most recent 
change item).    Also note that the issue has moved to the bottom of the list.    This is because the list is 
currently sorted by status, and PENDING is lower than OPEN in the status sort order.

>> To Step 4



Tutorial: Step 4

Now, you decide that you would rather have the PENDING issues listed before the OPEN issues in the 
issue list.    No problem...

>> Select Status List... from the Options menu

This displays a list of all of the issue statuses that are available for this issue list.    You can add or delete
statuses, specify which to show in the issue list, and specify the sort order.    For now we will just change
the sort order.    

The order the statuses appear in this list is the same order that issues will be sorted in the issue list, 
when the issues are sorted by status.    We want to move PENDING up to the top of the list, before 
OPEN.

>> Select PENDING in the status list

>> Click the Up button

Note that the PENDING status has moved up one position in the list.

>> Click the Up button 2 more times

Now PENDING is at the top of the list.

>> Click the Close button.

Now notice that the issue about Margaret's computer is at the top of the list.

>> To Step 5



Tutorial: Step 5

Now assume that you just got off the telephone with the printing house, and everything is set up as 
planned.    You can now close the "Printer needs to be notified" issue.

>> Double click the "Printer needs to be notified" issue in the issue list.

This brings up the issue history.

>> Click the Add... button

Now enter the following information:

Date: (leave as today's date)
New Status: CLOSED
Description: Printer notified, ready for order

>> Click OK to enter the change item.

>> Click Close to close the issue history.

Now notice that the Printer issue is closed in the issue list.

>> To Step 6



Tutorial: Step 6

After a while, you may have many CLOSED issues that you don't necessarily want to see all of the time. 
You can filter these (or any other status) out very easily.

>> Select Status List... from the Options menu

This displays the status list.    If you click on a status, the "Show in Issue List" check box will reflect 
whether or not issues of that particular status will be displayed in the issue list.

>> Select CLOSED in the status list

>> Clear the Show in Issue List box

>> Click the Close button.

Notice that the issue about the Printer, which had status CLOSED, is no longer displayed in the list.    
Now let's display it again.

>> Select Status List... from the Options menu

>> Select CLOSED in the status list

>> Check the Show in Issue List box

>> Click the Close button.

And the CLOSED issue is now back again.

>> To Step 7



Tutorial: Step 7

Now, imagine you have another meeting to review the status of the newsletter.    You would like to print 
out your issue list, so you can review all of the issues.

>> Select Print Preview from the File menu.

Now, using the Zoom In and Zoom Out buttons and the scroll bars, examine the report that will be 
printed.    Each issue has its entire change history printed for it, and the top line of each issue has the 
overall status for the issue.

The issues are printed using the same status filtering and sort order as in the on-screen issue list.    So, 
for example, if you wanted to print all of the issues except those that were closed, you could filter out the
closed issues (as described earlier), and then print the report.

If you wanted a hard copy, you would click the Print... button and follow the prompts.

>> Click Close to exit Print Preview mode.

>> To End of Tutorial



Tutorial: End

This concludes the Issue Manager tutorial.    Many of the exciting capabilities of Issue Manager could not
be covered in this short exercise; you should try browsing around in the tool and within the help system, 
and explore these other capabilities.

Help Contents




